Meu playbook não quer mais ligar ! AJUDA

Discursões sobre o Tablet BlackBerry PlayBook.
Ola,

Tenho um black berry Playbook a umas 5 semanas e de segunda feira pra ca o blackberry resolveu não ligar mais , não aparece nenhum erro, NÃO APARECE NADA, As unicas mudanças aparentes e quando eu coloco ele pra carregar e aparece uma luz vermelho por alguns segundos e a segunda mudança e quando eu ligo o bbpb direto no pc ai acende a luz vermelha e uma verde amarelada por alguns segundos, ja tentei deixar ele carregando, não resolveu, porfavor me ajudem
Bom dia amigo, realmente já vi um problema semelhante mas foi no BlackBerry. Me tira uma dúvida você fez alguma atualização e cancelou a operação no meio do caminho?

Outra dica que dou para quando fica piscando a luz vermelha, é ligar o playbook na USB do seu PC e ai no windows em gerenciador de tarefas.. ir lá e desativar na USB do PlayBook "Economizar Energia" isso acontece o seguinte: quando o Playbook dá uma piscada na luz ele reinicia ai o windows por achar que ele ficou inativo corta a energia enviada para o playbook, com isso desativo este problema não acontece. Faz isso e deixa um tempo ligado assim mais ou menos uma hora ou mais veja o que acontece..

se o problema persistir deixe um dia desligado total e repita procedimento.
Tente segurar todos os botões ao mesmo tempo também por um minuto, isso é um hard reset. depois tente ligar o aparelho novamente.
Ola, aconteceu a mesma coisa com o meu playbook de 16gb, agora nem a luz vermelha acende quando ligado na energia ou computador....nao houve nada com ele, o unico fato foi que outra pessoa estava usando e a bateria descarregou por completo...desde entao quando ligava na energia acendia uma luz vermelha, dps uma meio amarela que piscava e ai apagava tudo.ele nao ligava..ficou assiimm ate que ontem liguei dnv na energia, ai acendeu uma luz vermelha e apagou, deixei ~pra carregar~ a noite toda, mas nao ligou, e agora, como falei acima, nem luz vermelha nem aparece mais. o que devo fazer?? tenteu os botoes de reset antes e nada.....preciso de uma solucao! me ajudem, por favor
Zigoo, o que houve com o seu dpois? conseguiu alguma coisa? consertou??
Este problema não é o primeiro, sugiro ver este vídeo. Ele está em inglês mas da para ver os procedimentos sugiro tentar: http://www.youtube.com/watch?v=i8Nl0oCqmfQ
Eae,

Resolvi o problema, porem eu n sei exatamente como :/ ,mais posso falar com toda certeza que o problema e bateria, de alguma forma quando a bateria zera o aparelho trava !! ai tipo o quanto o aparelho esta ligado no carregador ele n litga a tela mais o botão ligar e desligar funciona, oque eu recomendo a voces e que ligue o pb na tomada coloque pra carregar aperte o botão power e espere dps se n funcionar tire da tomada aperte de novo o power e ligue novamente se n funcionar estou errado :/ ( lembrem essa e minha teoria ) vou deixar meu pb descarregar novamente e ve oque faço...


( ahh e outra o pb tenque tar completamente descarregado ! para fazer isso, mesmo com a tela desligada ele fica ligado as vezes se vai terque fazer isso apertar o power e esperar dias.. qualquer coisa eu posto oque aconteceu com o meu pobre cobaia aqui ate masi
Olá, muito legal você ter retornado ao fórum com a solução e avisando o que aconteceu.. este feedback é muito importante e com certeza você está ajudando muitos usuários.. valeu mesmo! :D
Olá boa tarde, meu tablet também não quer mais ligar.
Primeiro ele teve uma descarga total e no dia seguinte eu o coloquei no carregador. Já o deixei carregando por 2 noites inteiras, também já dei pausa de 1 dia sem carregar também, e ele fica no máximo com uma luz vermelha acesa por alguns segundos, que depois apaga.
Quando eu coloco no cabo usb acontece a mesma coisa, primeiro uma luz vermelha, com a variação de que ela é seguida de uma luz verde q pisca 3 vezes, mas que também apaga.
Ele não liga de jeito nenhum, já tentei tudo, seguir esses vídeos que ensinam reset e etc, não sei mais o que fazer.
E agora? Vou ficar no prejuízo?
O meu também não tá ligando..Já fiz os procedimentos citados aqui e não funcionou :(
ME ajudem. :(
os procedimentos são úteis, minha dica é ter certeza que voces estão pressionando todos os botões. comigo aconteceu a mesma coisa, mas tive o cuidado em pressionar e tudo voltou a funcionar.
Boa Sorte
Pessoal estou com esse problema tb. Acende a luz vermelha depois o led fica verde entra a tela de inicializacao e depois apaga. Alguem tem alguma luz???? Help!